Sears Electric Garage Door Opener on the fritz


Joined
Apr 23, 2020
Messages
35
Reaction score
4
Country
United States
Good afternoon everyone.
Last night we opened the garage door to take out the trash and returning back I pressed the button and the door went down a few inches and then returned while the lights seemed to flash a code. I'm at a loss to know what that code is though as this dingus was installed by the previous owner. I've ensured that there is no blockage between the two electric eyes, but I noticed one of them is not lit. I tried moving it a little but to no effect. Firstly I'd like to learn what that code meant so I can determine if it's the box or something other.
Thanks and a lift of the lynch lid for any help!

20201112_130832.jpg


20201112_130821.jpg


20201112_130801.jpg



20201112_130750.jpg


Gus
 
Last edited:
Ad

Advertisements

Joined
Apr 23, 2020
Messages
35
Reaction score
4
Country
United States
I cleaned up the electric trip eyes and realigned the one not lighting up with a laser, but it still fails to light up. I also noticed that the chain was hanging 3 inches below the track so I tightened it up leaving about 3/4 inch of slack. I counted the flashes from the motor and it looks like 10 flashes.
 
Joined
Apr 23, 2020
Messages
35
Reaction score
4
Country
United States
I checked the wiring to the motor and I found one of the wires had slipped, I reconnected it but no amber light from the safety sensor, the door now goes all the way down, but then retracts now, I guess that's better than one foot. I have a pair of new safety sensors coming with the new style plug. From what I've read, these older style are prone to failure, no surprise in our PacNW climate.
 
Ad

Advertisements

Joined
Apr 23, 2020
Messages
35
Reaction score
4
Country
United States
Well I disconnected the old sensors, and tapped the new ones in. Neither indicator light lit up. I carefully aligned them with a string and bubble level and even checked the alignment with a laser level.

Where before the sending sender would light up green,
20201112_130801.jpg


(sorry for the poor quality image) the receiving sender did not light up (amber),

20201112_130750.jpg


I tapped into the existing lines and there was no light on either the Sender or Receiver. I removed the taps and restored the original sender/receiver and I no longer get ANY indicator lights.

On the level pic

20201125_153705.jpg

20201125_153651_001.jpg


I the went to the motor and found that the green indicator light was off
20201125_153545.jpg


So I pressed the adjacent button and it lit up,
20201125_153619.jpg


I checked the sender lights and they were still off, so I tried the door anyway. While it continues to retract the door fine without any binding or obstruction, it still hangs up closing the door and the indicator light above shuts off.

I've taken a cursor look at the sensor wiring and it seems okay, so at this point is there any other avenue? Please help!

Thanks and a lift of the lynch lid,
Gus
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top