Why did my circuit breaker trip?


T

Toller

I bought a 12a band saw a few weeks ago and have put a lot of hours on it.
It goes through 5" of oak pretty nicely.

Tonight I was cutting 3/4" luan, which is reasonably soft. The breaker
tripped. It is a 20a breaker, #12 wire, and nothing else on the circuit. I
reset it, and finished what I was doing.

I have used a heavily loaded 15 sander on the circuit, so I am a little
perplexed as to why the breaker would have tripped. It is about 2 years
old.

Any ideas, other than a defective breaker?
 
Ad

Advertisements

P

Paul M. Eldridge

Could there have been a sag or dip in the line voltage? Did you
happen to notice the lights dim around this time?

If the saw is drawing close to the maximum capacity of the circuit, a
drop in voltage could be enough to push it over the edge.

Cheers,
Paul
 
P

Proctologically Violated©®

You would proly have to put an ampprobe or some kind of ammeter on the
machine to see what the load really is.
Soft material, depending on how fast you feed it, can generate more "chip
load" than hard material, and actually load the motor more than hard
material as it binds the blade more. In harder material, the chip load is
less, as the blade "skates" more.

Also, sometimes breakers just trip! Sometimes vibration makes them trip.
If you load a breaker just shy of the trip point, it could cock, like a
mousetrap, and trip later on.
The key is to determine a trend in events.
 
T

TVeblen

Toller said:
I bought a 12a band saw a few weeks ago and have put a lot of hours on it.
It goes through 5" of oak pretty nicely.

Tonight I was cutting 3/4" luan, which is reasonably soft. The breaker
tripped. It is a 20a breaker, #12 wire, and nothing else on the circuit.
I reset it, and finished what I was doing.

I have used a heavily loaded 15 sander on the circuit, so I am a little
perplexed as to why the breaker would have tripped. It is about 2 years
old.

Any ideas, other than a defective breaker?
You may have a defect in the saw's motor, the cord, the plug. Test it.
 
Ad

Advertisements

G

Goedjn

I bought a 12a band saw a few weeks ago and have put a lot of hours on it.
It goes through 5" of oak pretty nicely.

Tonight I was cutting 3/4" luan, which is reasonably soft. The breaker
tripped. It is a 20a breaker, #12 wire, and nothing else on the circuit. I
reset it, and finished what I was doing.

I have used a heavily loaded 15 sander on the circuit, so I am a little
perplexed as to why the breaker would have tripped. It is about 2 years
old.

Any ideas, other than a defective breaker?
Other possibilities include that you twisted the workpiece,
pinched the blade, and stalled the motor, that you stopped,
and tried to re-start with the blade still engaged, or that
you just kept the saw under continuous load for longer than
you usually do when cutting oak. You imply that this is
a dedicated circut, so I'd check for scorch-marks at both
ends, but otherwise, forget about it unless it happens
again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top