Johnson Controls AHU controller problem


M

mark schofield

For the past few weeks an AHU controller has occasionally - 3 times -
seemed to loose it's memory when switching from unocc to occ mode as
commanded by the weekly schedule. Although all the points are functioning,
valid, and, where applicable, commandable from the front end (Companion),
the two points controling the analog outputs to the damper actuator and the
heating valve will not sequence in reply to the discharge air setpoint; but
will instead remain in their unoccupied state- dampers = 100% closed, valve
= 100% open. The space then overheats. I am able to override the points
from the front end to whatever value I choose and have visually watch the
valve and damper move. The air preasure to the EP4000s is 18 psi with no
leaks. Releasing the overrides returns the two points to the unocc
default. I have cycled the controller electrically off and then back on and
the problem is solved until the next time. Yesterday, after the most recent
failure, I redownloaded the config file from HVAC Pro and the controller
went to it's proper occupied functioning. I then tried commissioning the
controller and when I exited and reset, the two analog points were again
not responding. I then cycled the power and all was fine. This morning the
points are responding properly. I removed the logic board yesterday to
check the various wires, sensors, relays, ect., and all were OK. The AHU
was installed and programed five years ago and has given no problems, nor
has it been accessed or reconfigured. Because the problem seems to be a
failure in occasionally sequencing the AIs from unocc to occ, I would guess
that the fault lies in the logic board. Before I purchase a new board, have
I missed anything that I should check or troubleshoot further?The
controller is AHU 102-0 (REV C06) configured as mixed air single path,
supply air reset from zone temp. Thanks for any help or advice.

Mark Schofield, Guildford Board of Ed, Facilities Dept, Guilford, CT
 
Ad

Advertisements

D

david smith

mark schofield said:
For the past few weeks an AHU controller has occasionally - 3 times -
seemed to loose it's memory when switching from unocc to occ mode as
commanded by the weekly schedule.
Here's a couple of things to try.

If you have another AHU controller swap boards and see if the problem moves
with the hardware.

Try resetting the Companion - it is possibly overriding the points and not
displaying it.

On the hardware side - unless the point count is too high an AHU
configuration can be saved in to a UNT after you change the AOs from current
to voltage. You would also need to change the EPTs to voltage models.
 
Ad

Advertisements

Joined
Dec 12, 2016
Messages
1
Reaction score
0
Mark, if you are still checking this forum 12 years later, do you remember what caused this problem? And, more importantly, what resolved it? We are seeing something very similar...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top