Homelite string trimmer fuel issue - primer bulb?


Z

Zephyr

Hey there,

I am working on reserecting a homelite string trimmer that was
discarded. Compression seems good, there is spark, and I have fresh
fuel, but, none seems to be getting into the carb. Pumping the
primer bulb results in the fuel tank being pressurized and a squeek
noise, but no fuel getting into the bulb itself. You can hear a hiss
as you remove the gas cap after priming and the lines blow bubbles in
the gas as you prime. I disconnected the fuel lines from the carb,
and they are clean leading into the tank. ( IE I can blow air thru
the lines towards the tank, - so I think the fuel filter is clear
still) This makes me think the issue is in the carb itself. Does
that make sense to you guys ( and gals) ? Any quick fixes to try? I
am planning on tearing appart the carb next and cleaning it out as
best I can.


this is my model

http://www.odref.com/homelite/string-trimmers/ut-15071a.PDF



thanks

Dave
 
Ad

Advertisements

B

bennet

Hey there,

I am working on reserecting a homelite string trimmer that was
discarded.  Compression seems good, there is spark, and I have fresh
fuel,  but,  none seems to be getting into the carb.    Pumping  the
primer bulb results in the fuel tank being pressurized and a squeek
noise, but no fuel getting into the bulb itself.  You can hear a hiss
as you remove the gas cap after priming and the lines blow bubbles in
the gas as you prime.  I disconnected the fuel lines from the carb,
and they are clean leading into the tank.  ( IE I can blow air thru
the lines towards the tank, - so I think the fuel filter is clear
still)  This makes me think the issue is in the carb itself.   Does
that make sense to you guys ( and gals) ?   Any quick fixes to try?  I
am planning on tearing appart the carb next and cleaning it out as
best I can.

this is my model

http://www.odref.com/homelite/string-trimmers/ut-15071a.PDF

thanks

Dave
Sounds like a clogged jet in your carb. Try opening your choke plate
and cleaning it out with a small wire.

BRW
 
C

Chris

Zephyr said:
Hey there,

I am working on reserecting a homelite string trimmer that was
discarded. Compression seems good, there is spark, and I have fresh
fuel, but, none seems to be getting into the carb. Pumping the
primer bulb results in the fuel tank being pressurized and a squeek
noise, but no fuel getting into the bulb itself. You can hear a hiss
as you remove the gas cap after priming and the lines blow bubbles in
the gas as you prime. I disconnected the fuel lines from the carb,
and they are clean leading into the tank. ( IE I can blow air thru
the lines towards the tank, - so I think the fuel filter is clear
still) This makes me think the issue is in the carb itself. Does
that make sense to you guys ( and gals) ? Any quick fixes to try? I
am planning on tearing appart the carb next and cleaning it out as
best I can.
Perhaps the fuel lines are crossed ... Swap them and retry?
 
Ad

Advertisements

P

Puddin' Man

... no fuel getting into the bulb itself ...
There is tiny plastic tubing connecting gas in the tank
and the bulb? Look for breakage etc in the tubing,
particularly where it connects under the bulb.

Could be a tiny air leak at the base of the bulb, too.
Squirt some wd-40 or even soap water around
base of the bulb, look for bubbles.

I'm guessing its sucking air instead of gas.

P

" ... and the bees made honey in the lion's head."
- from "If I Had My Way", Blind Willie Johnson
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top