Motion detector light problems

Discussion in 'Misc DIY' started by sperrin, Sep 14, 2004.

  1. sperrin

    sperrin Guest

    Hi Everyone,

    I'm having problems with the lights above my garage which are on a
    motion detector. I guess to start, it is a brand new house (about 5
    months old), and these motion detector lights have been working without
    any problems up until now (and I had not changed anything prior to
    having these problems).

    I noticed they were not coming on, but the red "sensor" light was still
    flashing.

    Upon checking closer, if I switch to "test" I can have continuous
    lighting. But when I switch to any delay in time (1, 5 or 20 minutes)
    when the lights shut off I can't get them back on. (checking this in the
    dark, using flashlight to play with light settings).

    What should I check now? I've never had a motion sensor before, but I'm
    sure it's gotta be pretty simple to fix?

    Any suggestions / ideas will be greatly appreciated. Thanks,

    sperrin
     
    sperrin, Sep 14, 2004
    #1
    1. Advertising

  2. sperrin

    bumtracks Guest

    one here to get it back in sync I have to power it off and being there's no
    switch I flip the circuit break off a couple of seconds then back on.
    another here boasts it retains programming for up to five minutes to make up
    for short power outages,,, well it takes about twenty minutes of no power to
    reset it to defaults once it screws up.

    "sperrin" <sperrin@SPAM_ME_NOThotmail.com> wrote in message
    news:414644B0.91D26DDA@SPAM_ME_NOThotmail.com...
    > Hi Everyone,
    >
    > I'm having problems with the lights above my garage which are on a
    > motion detector. I guess to start, it is a brand new house (about 5
    > months old), and these motion detector lights have been working without
    > any problems up until now (and I had not changed anything prior to
    > having these problems).
    >
    > I noticed they were not coming on, but the red "sensor" light was still
    > flashing.
    >
    > Upon checking closer, if I switch to "test" I can have continuous
    > lighting. But when I switch to any delay in time (1, 5 or 20 minutes)
    > when the lights shut off I can't get them back on. (checking this in the
    > dark, using flashlight to play with light settings).
    >
    > What should I check now? I've never had a motion sensor before, but I'm
    > sure it's gotta be pretty simple to fix?
    >
    > Any suggestions / ideas will be greatly appreciated. Thanks,
    >
    > sperrin
    >
    >
     
    bumtracks, Sep 14, 2004
    #2
    1. Advertising

  3. sperrin

    Jonny R Guest

    Your motion detector sounds like mine (flashing red sensor light, 1,
    5, 20 minutes, etc.)

    If it is, then the motion detector uses a photocell light sensor to
    detect whether it is dark outside or not. If it is dark then upon
    detecting motion it turns on the light. If it isn't dark then upon
    detecting motion it only flashes the red LED.

    If it is dark, then the motion sensor should turn on the lights when
    it detects motion. If it doesn't do this, then perhaps there is an
    issue somewhere that is making your photocell light sensor think that
    it is always daytime outside? I know that on TEST mode, the lights
    will turn on after detecting motion whether it is dark outside or not
    (i.e. it ignores the photocell light sensor).



    sperrin <sperrin@SPAM_ME_NOThotmail.com> wrote in message news:<414644B0.91D26DDA@SPAM_ME_NOThotmail.com>...
    > Hi Everyone,
    >
    > I'm having problems with the lights above my garage which are on a
    > motion detector. I guess to start, it is a brand new house (about 5
    > months old), and these motion detector lights have been working without
    > any problems up until now (and I had not changed anything prior to
    > having these problems).
    >
    > I noticed they were not coming on, but the red "sensor" light was still
    > flashing.
    >
    > Upon checking closer, if I switch to "test" I can have continuous
    > lighting. But when I switch to any delay in time (1, 5 or 20 minutes)
    > when the lights shut off I can't get them back on. (checking this in the
    > dark, using flashlight to play with light settings).
    >
    > What should I check now? I've never had a motion sensor before, but I'm
    > sure it's gotta be pretty simple to fix?
    >
    > Any suggestions / ideas will be greatly appreciated. Thanks,
    >
    > sperrin
     
    Jonny R, Sep 14, 2004
    #3
  4. sperrin

    sperrin Guest

    Hi Guys,

    Thanks for the replies so far.

    I turned off the breaker to the lights for a few hours (I was going out) and still no luck when I reset the
    breaker.

    When I've been trying things with the motion lights, it has been pitch black out - we live in the country. I
    think it must be something with the photocell.

    We recently had a very hard rainfall here (set record levels of rain), I wonder if it was wet .. would that
    likely screw anything up in regards to the sensors in the photcell ?

    Any thoughts?

    Thanks again.

    sperrin



    Jonny R wrote:

    > Your motion detector sounds like mine (flashing red sensor light, 1,
    > 5, 20 minutes, etc.)
    >
    > If it is, then the motion detector uses a photocell light sensor to
    > detect whether it is dark outside or not. If it is dark then upon
    > detecting motion it turns on the light. If it isn't dark then upon
    > detecting motion it only flashes the red LED.
    >
    > If it is dark, then the motion sensor should turn on the lights when
    > it detects motion. If it doesn't do this, then perhaps there is an
    > issue somewhere that is making your photocell light sensor think that
    > it is always daytime outside? I know that on TEST mode, the lights
    > will turn on after detecting motion whether it is dark outside or not
    > (i.e. it ignores the photocell light sensor).
    >
    > sperrin <sperrin@SPAM_ME_NOThotmail.com> wrote in message news:<414644B0.91D26DDA@SPAM_ME_NOThotmail.com>...
    > > Hi Everyone,
    > >
    > > I'm having problems with the lights above my garage which are on a
    > > motion detector. I guess to start, it is a brand new house (about 5
    > > months old), and these motion detector lights have been working without
    > > any problems up until now (and I had not changed anything prior to
    > > having these problems).
    > >
    > > I noticed they were not coming on, but the red "sensor" light was still
    > > flashing.
    > >
    > > Upon checking closer, if I switch to "test" I can have continuous
    > > lighting. But when I switch to any delay in time (1, 5 or 20 minutes)
    > > when the lights shut off I can't get them back on. (checking this in the
    > > dark, using flashlight to play with light settings).
    > >
    > > What should I check now? I've never had a motion sensor before, but I'm
    > > sure it's gotta be pretty simple to fix?
    > >
    > > Any suggestions / ideas will be greatly appreciated. Thanks,
    > >
    > > sperrin
     
    sperrin, Sep 15, 2004
    #4
  5. sperrin

    Jonny R Guest

    I don't remember accurately, but I had an old motion sensor light that
    would either:

    1) Bypass the photocell
    2) Bypass the motion sensor (i.e. lights always on)

    When you would turn the light switch on and off rapidly (i.e.
    ON-OFF-ON, or ON-OFF-ON-OFF-ON) within a 3 second interval.

    If this problem occurred shortly after all that rain (hurricane
    Frances by any chance?), then yeah, it could definitely be a
    possibility that rain water got in and damaged the photocell, although
    these things are supposed to be made for outdoor weather.

    If all else fails, you can usually buy new motion detector lights at
    Home Depot or Wal-Mart for pretty cheap.



    sperrin <sperrin@SPAM_ME_NOThotmail.com> wrote in message news:<41479D96.FADF05F3@SPAM_ME_NOThotmail.com>...
    > Hi Guys,
    >
    > Thanks for the replies so far.
    >
    > I turned off the breaker to the lights for a few hours (I was going out) and still no luck when I reset the
    > breaker.
    >
    > When I've been trying things with the motion lights, it has been pitch black out - we live in the country. I
    > think it must be something with the photocell.
    >
    > We recently had a very hard rainfall here (set record levels of rain), I wonder if it was wet .. would that
    > likely screw anything up in regards to the sensors in the photcell ?
    >
    > Any thoughts?
    >
    > Thanks again.
    >
    > sperrin
    >
    >
    >
    > Jonny R wrote:
    >
    > > Your motion detector sounds like mine (flashing red sensor light, 1,
    > > 5, 20 minutes, etc.)
    > >
    > > If it is, then the motion detector uses a photocell light sensor to
    > > detect whether it is dark outside or not. If it is dark then upon
    > > detecting motion it turns on the light. If it isn't dark then upon
    > > detecting motion it only flashes the red LED.
    > >
    > > If it is dark, then the motion sensor should turn on the lights when
    > > it detects motion. If it doesn't do this, then perhaps there is an
    > > issue somewhere that is making your photocell light sensor think that
    > > it is always daytime outside? I know that on TEST mode, the lights
    > > will turn on after detecting motion whether it is dark outside or not
    > > (i.e. it ignores the photocell light sensor).
    > >
    > > sperrin <sperrin@SPAM_ME_NOThotmail.com> wrote in message news:<414644B0.91D26DDA@SPAM_ME_NOThotmail.com>...
    > > > Hi Everyone,
    > > >
    > > > I'm having problems with the lights above my garage which are on a
    > > > motion detector. I guess to start, it is a brand new house (about 5
    > > > months old), and these motion detector lights have been working without
    > > > any problems up until now (and I had not changed anything prior to
    > > > having these problems).
    > > >
    > > > I noticed they were not coming on, but the red "sensor" light was still
    > > > flashing.
    > > >
    > > > Upon checking closer, if I switch to "test" I can have continuous
    > > > lighting. But when I switch to any delay in time (1, 5 or 20 minutes)
    > > > when the lights shut off I can't get them back on. (checking this in the
    > > > dark, using flashlight to play with light settings).
    > > >
    > > > What should I check now? I've never had a motion sensor before, but I'm
    > > > sure it's gotta be pretty simple to fix?
    > > >
    > > > Any suggestions / ideas will be greatly appreciated. Thanks,
    > > >
    > > > sperrin
     
    Jonny R, Sep 15, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Perry

    Motion detector light

    Perry, Feb 13, 2004, in forum: Misc DIY
    Replies:
    3
    Views:
    201
  2. barry martin

    Motion detector light

    barry martin, Feb 14, 2004, in forum: Misc DIY
    Replies:
    0
    Views:
    193
    barry martin
    Feb 14, 2004
  3. barry martin

    Motion detector light pro

    barry martin, Sep 19, 2004, in forum: Misc DIY
    Replies:
    1
    Views:
    226
  4. John
    Replies:
    6
    Views:
    173
  5. RR
    Replies:
    3
    Views:
    189
Loading...

Share This Page